<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="Black and Muslim, some African immigrants feel the brunt of Trump’s immigration plans" />
<meta name="description" content="“My heart shivered,” says Martins Akinbode-Busayo, 35, a Nigerian health worker who fled his country in 2015. His government targeted him for helping gay" />
<meta property="og:url" content="http://kosu.org/post/black-and-muslim-some-african-immigrants-feel-brunt-trump-s-immigration-plans" />
<link href="http://mediad.publicbroadcasting.net/spacer.gif" rel="image_src" />
<meta property="og:description" content="“My heart shivered,” says Martins Akinbode-Busayo, 35, a Nigerian health worker who fled his country in 2015. His government targeted him for helping gay" />
<meta content="Black and Muslim, some African immigrants feel the brunt of Trump’s immigration plans" about="/post/black-and-muslim-some-african-immigrants-feel-brunt-trump-s-immigration-plans" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kosu/files/201508/favicon_fid.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@KOSURadio" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="" />
<meta name="datePublished" content="2017-01-27" />
<meta name="wordCount" content="1829" />
<link rel="shortlink" href="/node/44447" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/black-and-muslim-some-african-immigrants-feel-brunt-trump-s-immigration-plans" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="The World" />
<meta name="category" content="World News" />
<meta name="keywords" content="" />
<meta name="org_id" content="0" />
<meta name="author" content="Tiziana Rinaldi" />
<meta name="nid" content="44447" />
<meta name="pmp_guid" content="c61dd420-b342-4346-80ac-1e3b41392f4a" />
    <title>Black and Muslim, some African immigrants feel the brunt of Trump’s immigration plans | KOSU</title>
    <link type="text/css" rel="stylesheet" href="http://kosu.org/sites/kosu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kosu.org/sites/kosu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kosu.org/sites/kosu.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kosu.org/sites/kosu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kosu/files/201508/background_fid.jpg);background-position:center bottom;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#58585B;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#EB7926;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#EB7926;}}.branding .give{background:#D91C5C;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kosu.org/sites/kosu.org/files/css/css_WRSUrWDNbzXQeWepbLhE8tRJalGJkdaXUXq-sgUIXOo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kosu.org/sites/kosu.org/files/css/css_hVvMdRpsQUuV7bXuF6EY4qi3L0ox0QDesDlO62qi5LQ.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kosu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kosu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kosu/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kosu/files/js/js_nkSUZ02s_aG347r7rbDTEbwk8rVKFMn8hgmSyQK5N1k.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kosu/files/js/js_qGdChO1-VCMVT1fDG3azVXrU-AKQ8vwvu5yk2ryW750.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/ab7c.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kosu/files/js/js_yXlS33NQjP7sM3z_EmCiiPl-M-UILqOo9fg9anfS09s.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-44447 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KOSU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kosu/files/201508/logo_fid.png" alt="KOSU logo" title="KOSU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://kosu.secureallegiance.com/kosu/WebModule/Donate.aspx?P=GENERAL&PAGETYPE=PLG&CHECK=cJcNO7RHzAQcngTWOhBJK%2BzWDeZ%2BeA1M" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/program-guide">On-Air Schedule</a>
</li>
<li class="left">
<a href="http://mediad.publicbroadcasting.net/p/kosu/files/201611/KOSU-schedule-November2016.pdf" target="_blank">Printable Schedule</a>
</li>
<li class="left">
<a href="/programs/category/15">News/Talk Shows</a>
</li>
<li class="left">
<a href="/programs/category/16">Music Shows</a>
</li>
<li class="left">
<a href="/programs/category/17">Entertainment Shows</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
<li class="left">
<a href="/news">Local News</a>
</li>
<li class="left">
<a href="http://stateimpact.npr.org/oklahoma/">StateImpact Oklahoma</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/music">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.thespyfm.com/">The Spy</a>
</li>
<li class="left">
<a href="/term/oklahoma-music">Oklahoma Music</a>
</li>
<li class="left">
<a href="http://www.npr.org/music/">NPR Music</a>
</li>
<li class="left">
<a href="http://www.npr.org/series/98679384/first-listen">NPR - First Listen</a>
</li>
<li class="left">
<a href="http://www.npr.org/series/160609993/heavy-rotation">NPR - Heavy Rotation</a>
</li>
<li class="left">
<a href="/live-event/live-concerts">NPR - Live Concerts</a>
</li>
<li class="left">
<a href="/live-event/tiny-desk-concerts">NPR - Tiny Desk Concerts</a>
</li>
<li class="left">
<a href="/live-event/studio-sessions">NPR - Studio Sessions</a>
</li>
<li class="left">
<a href="/live-event/npr-field-recordings">NPR - Field Recordings</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kosu.org/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kosu.org/community-calendar">Events Calendar</a>
</li>
<li class="left">
<a href="http://kosu.org/community-calendar/events/create">Submit an Event</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/become-member">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/become-member">Become a Member</a>
</li>
<li class="left">
<a href="/sustaining-membership-faq">Sustaining Membership</a>
</li>
<li class="left">
<a href="/business-support">Business Support</a>
</li>
<li class="left">
<a href="/crazy-smart-business">Crazy Smart Businesses</a>
</li>
<li class="left">
<a href="/donate-car">Car Donation</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/matching-companies">Matching Companies</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="/foundations">Foundations</a>
</li>
<li class="left">
<a href="/champions-circle">Champion&#039;s Circle</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-kosu">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-kosu">About KOSU</a>
</li>
<li class="left">
<a href="/coverage-map">Coverage Map</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/contact-us">Contact</a>
</li>
<li class="left">
<a href="/mission-and-vision">Mission and Vision</a>
</li>
<li class="left">
<a href="/facility-rental">Facility Rental</a>
</li>
<li class="left">
<a href="/jobs-kosu">Jobs</a>
</li>
<li class="left">
<a href="/internships">Internships</a>
</li>
<li class="left">
<a href="/station-policies-and-financial-documents">Station Policies</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="KOSUFM_NEWS"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">KOSU</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="KOSU"
     data-stream-key="KOSUFM_NEWS"
     data-stream-ucs="5182cf76e1c84172c8b37864">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        KOSU      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="The Spy"
     data-stream-key="KOSUHD2"
     data-stream-ucs="51c0a9fe6f04d69d74000026">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        The Spy      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/program-guide">On-Air Schedule</a>
</li>
<li class="left">
<a href="http://mediad.publicbroadcasting.net/p/kosu/files/201611/KOSU-schedule-November2016.pdf" target="_blank">Printable Schedule</a>
</li>
<li class="left">
<a href="/programs/category/15">News/Talk Shows</a>
</li>
<li class="left">
<a href="/programs/category/16">Music Shows</a>
</li>
<li class="left">
<a href="/programs/category/17">Entertainment Shows</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
<li class="left">
<a href="/news">Local News</a>
</li>
<li class="left">
<a href="http://stateimpact.npr.org/oklahoma/">StateImpact Oklahoma</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/music">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.thespyfm.com/">The Spy</a>
</li>
<li class="left">
<a href="/term/oklahoma-music">Oklahoma Music</a>
</li>
<li class="left">
<a href="http://www.npr.org/music/">NPR Music</a>
</li>
<li class="left">
<a href="http://www.npr.org/series/98679384/first-listen">NPR - First Listen</a>
</li>
<li class="left">
<a href="http://www.npr.org/series/160609993/heavy-rotation">NPR - Heavy Rotation</a>
</li>
<li class="left">
<a href="/live-event/live-concerts">NPR - Live Concerts</a>
</li>
<li class="left">
<a href="/live-event/tiny-desk-concerts">NPR - Tiny Desk Concerts</a>
</li>
<li class="left">
<a href="/live-event/studio-sessions">NPR - Studio Sessions</a>
</li>
<li class="left">
<a href="/live-event/npr-field-recordings">NPR - Field Recordings</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kosu.org/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kosu.org/community-calendar">Events Calendar</a>
</li>
<li class="left">
<a href="http://kosu.org/community-calendar/events/create">Submit an Event</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/become-member">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/become-member">Become a Member</a>
</li>
<li class="left">
<a href="/sustaining-membership-faq">Sustaining Membership</a>
</li>
<li class="left">
<a href="/business-support">Business Support</a>
</li>
<li class="left">
<a href="/crazy-smart-business">Crazy Smart Businesses</a>
</li>
<li class="left">
<a href="/donate-car">Car Donation</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/matching-companies">Matching Companies</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="/foundations">Foundations</a>
</li>
<li class="left">
<a href="/champions-circle">Champion&#039;s Circle</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-kosu">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-kosu">About KOSU</a>
</li>
<li class="left">
<a href="/coverage-map">Coverage Map</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/contact-us">Contact</a>
</li>
<li class="left">
<a href="/mission-and-vision">Mission and Vision</a>
</li>
<li class="left">
<a href="/facility-rental">Facility Rental</a>
</li>
<li class="left">
<a href="/jobs-kosu">Jobs</a>
</li>
<li class="left">
<a href="/internships">Internships</a>
</li>
<li class="left">
<a href="/station-policies-and-financial-documents">Station Policies</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-44447" class="node node-post node-promoted full row" about="/post/black-and-muslim-some-african-immigrants-feel-brunt-trump-s-immigration-plans" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/world">The World</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      Black and Muslim, some African immigrants feel the brunt of Trump’s immigration plans    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-01-27T15:19:52-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Tiziana Rinaldi</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/world">The World</a></div></div></div>          </div>
                
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fh69wfpf&amp;text=Black%20and%20Muslim%2C%20some%20African%20immigrants%20feel%20the%20brunt%20of%20Trump%E2%80%99s%20immigration%20plans" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fh69wfpf&amp;t=Black%20and%20Muslim%2C%20some%20African%20immigrants%20feel%20the%20brunt%20of%20Trump%E2%80%99s%20immigration%20plans" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fh69wfpf" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Black%20and%20Muslim%2C%20some%20African%20immigrants%20feel%20the%20brunt%20of%20Trump%E2%80%99s%20immigration%20plans&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fh69wfpf" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns">
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>“My heart shivered,” says Martins Akinbode-Busayo, 35, a Nigerian health worker who fled his country in 2015. His government targeted him for helping gay people access HIV treatments.</p> <p>In 2014, Nigeria <a href="https://www.pri.org/stories/2014-01-14/it-just-got-even-tougher-be-gay-nigeria">passed a law that criminalized not just homosexuality, but also the organizations that support gay people</a>. He applied for asylum in New York last year, and is awaiting the outcome of his application. But he felt despair after Donald Trump’s presidential victory.</p> <p>“It’s sad news for me!” he remembers thinking. “I couldn’t sleep, I worried about what was going to happen.”</p> <p>Amaha Kassa is an immigration lawyer and founder of African Communities Together, a nonprofit that advocates for the rights of African immigrants. He says he has been addressing anxieties like Akinbode-Busayo experienced many times since the election of Donald Trump.</p> <p>“African [immigrants] around the country are confused and upset by the rhetoric and the threats,” says Kassa, 43, who leads the group of nearly 2,000 members between New York and Washington, DC. He estimates that several hundred of them are at risk of deportation under a new administration that promised a crackdown, but has said very little about comprehensive immigration reform.</p> <p>They’re black, nearly half of them are also Muslim and they heard Trump’s campaign promises: He will not tolerate the undocumented and he wants to prevent people from Muslim-majority countries from entering the US.</p> <p>“They want to know ‘what does it mean for me, for my family?’” says Kassa.</p> <p>According to <a href="http://www.stateofblackimmigrants.com/">a 2016 study</a> by the Black Alliance for Just Immigration, a national advocacy organization, and the Immigrant Rights Clinic at the New York University School of Law, black people in America have a higher chance of coming in contact with the criminal justice system, which makes them more susceptible to police violence.</p> <p>Members of African Communities Together remember the death of <a href="http://www.pri.org/stories/2014-02-05/how-legacy-amadou-diallo-lives-new-yorks-immigrant-community">Guinean immigrant Amadou Diallo in New York in 1999</a>. He was mistaken for a serial rapist and shot 41 times by plainclothes officers. More recently, Alfred Olango, who came to the US as a refugee from Uganda, was shot to death near San Diego last year. The <a href="http://www.usatoday.com/story/news/nation/2017/01/11/officer-wont-charged-killing-alfred-olango/96434858/">officers involved will not be charged with a crime</a>, though his family says they will continue to pursue legal options.</p> <p>But for African immigrants, these encounters with police also make them more deportable.</p> <p>Trump has begun to sign executive orders — instructions for the Department of Homeland Security and Immigration and Customs Enforcement — that codify this risk. In <a href="https://www.whitehouse.gov/the-press-office/2017/01/25/presidential-executive-order-enhancing-public-safety-interior-united">one order</a>, which he signed on Wednesday, he asked the agencies to focus on the deportation of undocumented immigrants convicted of crimes. But he also prioritized those who “have been charged with any criminal offense, where such charge has not been resolved” or “have committed acts that constitute a chargeable criminal offense.”</p> <p>No conviction necessary.</p> <p>For black African immigrants, any encounter with the police then becomes a chance for deportation. It's an expansion of the kinds of <a href="http://www.pri.org/stories/2014-04-10/obama-really-deporter-chief-depends-who-you-ask">deportations that took place under the Obama administration</a> and earlier. From 2003 to 2015, while black immigrants represent only 5.4 percent of the undocumented population, they made up 10.6 percent of all newcomers in removal proceedings, according to the report by the Black Alliance for Just Immigration and the Immigrant Rights Clinic.</p> <p>“The first folks to be targeted by some of [Trump’s] proposals are people who had contact with the criminal justice system,” says Kassa. “Are immigrants going to face deportation, often to countries they barely know, for relatively minor offenses, like jumping turnstiles on the train?”</p> <p>“We fear that our families will experience violence and forced separation at a scale that's unimaginable,” says Carl Lipscomb, a programs manager at the Black Alliance for Just Immigration, in an email.</p> <p>More African immigrants are calling the US home than ever before, <a href="http://www.pewresearch.org/fact-tank/2015/11/02/african-immigrant-population-in-u-s-steadily-climbs/">according to a Pew Research Center analysis of census data</a>. There were 1.8 million African immigrants in the country in 2013, double the population of 2000. The vast majority are lawful residents, who came as refugees from violent conflicts or with <a href="https://www.pri.org/stories/2014-12-29/winning-green-card-lottery-only-start-harrowing-journey">diversity visas for people from countries that are underrepresented in immigration</a> to the US. But those who have temporary legal status are worried the government will deport them.</p> <p>Many members of African Communities Together, for example, have Temporary Protected Status (TPS), a short-term clearance for people already in the US to continue to live and work here while their home countries recover from disasters. TPS has been granted to residents of six African countries (Guinea, Liberia, Sierra Leone, Sudan, South Sudan and Somalia) in recent years.</p> <p>There are more than 300,000 TPS recipients, of which approximately 5,200 come from African countries, according to the Congressional Research Service (<a href="https://fas.org/sgp/crs/homesec/RS20844.pdf">PDF</a>). Kassa estimates about 200 of them are in his organization’s network.</p> <p><em><strong>More about the TPS program:</strong> <a href="https://www.pri.org/stories/2016-10-28/nepali-immigrants-who-came-us-after-2015-earthquake-can-stay-little-longer">Nepali immigrants who came to the US after the 2015 earthquake can stay a little longer</a></em></p> <p>Some members have also received Deferred Action for Childhood Arrivals (DACA), an executive action by former president Barack Obama that gives temporary relief from deportation and work authorization to undocumented immigrants brought to the US as children.</p> <p>Lawrence Bureh, 53, is a TPS recipient from Gangama, Sierra Leone. He's very concerned. “My country should be considered for [a new] protected status,” he says. “There are still so many problems.</p> <p>Both the <a href="https://www.theguardian.com/world/2017/jan/20/sierra-leone-war-ebola-africa-psychiatric-care">health care infrastructure and the economy of Sierra Leone are still weak</a>, in the wake of the Ebola outbreak that began in 2014. Bureh uses his salary as a security guard in New York to support his five children in Mauritania, where his family fled to escape the disease.</p> <p>Jessica Vaughan, the Director of Policy Studies at the Center for Immigration Studies in DC, which supports tighter immigration controls, says expecting TPS for people from Ebola-affected countries to stop in May is par for the course.</p> <p>“The temporary protected status was [a] response to the Ebola crisis,” she writes via email. “It is appropriate to allow it to expire.”</p> <p>Last year, African Communities Together and the Black Immigration Network, successfully campaigned for one final extension of the TPS status, which will now end in May 2017 for <a href="https://www.uscis.gov/humanitarian/temporary-protected-status/temporary-protected-status-designated-country-guinea">Guinea</a>, <a href="https://www.uscis.gov/humanitarian/temporary-protected-status-deferred-enforced-departure/temporary-protected-status-designated-country-liberia">Liberia</a> and <a href="https://www.uscis.gov/humanitarian/temporary-protected-status-deferred-enforced-departure/temporary-protected-status-designated-country-liberia">Sierra Leone</a>. They fear, though, that the program will come under the scrutiny of the new administration.</p> <p><em><strong>More about African Communities Together:</strong> <a href="https://www.pri.org/stories/2014-11-12/new-hotline-fights-ebola-related-stigma-against-african-immigrants">A hotline fights Ebola-related stigma against African immigrants</a></em></p> <p>Bill Stock, president of the American Immigration Lawyers Association, thinks that choosing not to issue a new TPS to the three countries will provide an early opportunity for the Trump administration to set the tone about limiting discretionary and humanitarian legal immigration programs.</p> <p>Another signal is an executive order Trump is expected to sign that would both ban Syrian refugees and temporarily block others from several Muslim-majority countries, according to a <a href="http://documents.latimes.com/read-draft-copy-president-trumps-executive-order-immigration-and-refugees/">draft obtained by the Los Angeles Times</a> and other news outlets.</p> <p>For DACA recipients, however, Stock hopes that the administration will seize an opportunity to champion a legislative fix that affects the <a href="https://www.uscis.gov/sites/default/files/USCIS/Resources/Reports%20and%20Studies/Immigration%20Forms%20Data/All%20Form%20Types/DACA/daca_performancedata_fy2016_qtr4.pdf">750,000 young people who have registered for the program</a>.</p> <p>“Taxpayers have already invested tens of billions of dollars in [their] education,” he says via email. “A path to legal status will result in a return on that investment.”</p> <p>That none of this week’s executive actions directly address DACA recipients does not diffuse tensions at African Communities Together, though.</p> <p>“Trump hasn't moved to eliminate DACA immediately,” Kassa says, “but he also hasn't taken any steps to protect or affirm it.”</p> <p>The test will come, he says, when current beneficiaries will need to renew their applications to maintain the status. Until then, members who benefit from the program don’t know what their future will be. Which he says is a problem.</p> <p>“A climate of fear erodes trust. It makes people feel that they don’t belong anywhere.”</p> <p>The magnitude of the threat is pulling African emigres together, he says, even those from countries where protest politics are often met with violence or retribution. Kassa says the members of African Communities Together are convinced that these are not times “to keep their heads low.” He heard this comment at one of the group’s meetings: “We have a new president, but we don’t have a new constitution.”</p> <p><iframe width="560" height="315" src="https://www.youtube.com/embed/Wijb9OmtqNE?feature=oembed" frameborder="0" allowfullscreen=""></iframe></p> <p>Kassa’s network has made common cause with other organizations to offer “Know Your Rights” legal clinics and assistance. They have also been using what they call “micro-radio,” mass call-in conference calls, with established networks of African churches, mosques, country associations and women’s groups, both in New York and DC, to disseminate updates and advice. They go into African markets, braiding salons and spice shops to talk to people one-on-one.</p> <p>For now, attending Kassa’s meetings has helped Akinbode-Busayo put things into perspective.</p> <p>“Before my mind was racing. What should I do? Should I leave the country’?” he asks.</p> <p>“Trump says that he wants to get rid of immigrants who are criminals. So, I asked myself, ‘Am I a criminal? No.’ So, that gave me a kind of confidence.”</p>  <p> <br /></p><p>From PRI's The World ©2016 <a href="http://www.pri.org">PRI</a></p> <img id="pri-insights" src="//api.pri.org/insights/?story=https%3A%2F%2Fwww.pri.org%2Fstories%2F2017-01-26%2Fboth-black-and-muslim-some-african-immigrants-feel-brunt-trump-s-immigration&amp;feed=pmp" /></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fh69wfpf&amp;text=Black%20and%20Muslim%2C%20some%20African%20immigrants%20feel%20the%20brunt%20of%20Trump%E2%80%99s%20immigration%20plans" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fh69wfpf&amp;t=Black%20and%20Muslim%2C%20some%20African%20immigrants%20feel%20the%20brunt%20of%20Trump%E2%80%99s%20immigration%20plans" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fh69wfpf" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Black%20and%20Muslim%2C%20some%20African%20immigrants%20feel%20the%20brunt%20of%20Trump%E2%80%99s%20immigration%20plans&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fh69wfpf" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-kosu.disqus.com/?url=http%3A%2F%2Fkosu.org%2Fpost%2Fblack-and-muslim-some-african-immigrants-feel-brunt-trump-s-immigration-plans">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.thespyfm.com/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kosu/files/styles/partner_footer_logo/public/201508/spy.png" alt="The Spy" title="The Spy" /></a></li>
<li><a href="http://www.okstate.edu/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kosu/files/styles/partner_footer_logo/public/201508/os-logo.png" alt="Oklahoma State University" title="Oklahoma State University" /></a></li>
<li><a href="http://www.npr.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kosu/files/styles/partner_footer_logo/public/201508/npr-logo.png" alt="National Public Radio" title="National Public Radio" /></a></li>
<li><a href="http://www.pri.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kosu/files/styles/partner_footer_logo/public/201508/pri-logo.png" alt="Public Radio International" title="Public Radio International" /></a></li>
<li><a href="http://www.prx.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kosu/files/styles/partner_footer_logo/public/201508/prx-logo.png" alt="Public Radio Exchange (PRX)" title="Public Radio Exchange (PRX)" /></a></li>
<li class="last"><a href="http://www.americanpublicmedia.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kosu/files/styles/partner_footer_logo/public/201508/apm-logo.png" alt="American Public Media" title="American Public Media" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KOSU</span></li>
<li><a href="https://www.facebook.com/kosuradio" target="_blank">Facebook</a></li>
<li><a href="https://twitter.com/KOSURadio" target="_blank">Twitter</a></li>
<li class="last"><a href="https://instagram.com/kosuradio/" target="_blank">Instagram</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?okbi11"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":13,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
