<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="The aftermath of the deadly attacks in Barcelona" />
<meta name="description" content="Thousands of people marched to the Plaça de Catalunya in Barcelona Friday, chanting “I&amp;#039;m not afraid” in Catalan. It was a show of solidarity after a" />
<meta property="og:url" content="http://kosu.org/post/aftermath-deadly-attacks-barcelona" />
<link href="http://mediad.publicbroadcasting.net/spacer.gif" rel="image_src" />
<meta property="og:description" content="Thousands of people marched to the Plaça de Catalunya in Barcelona Friday, chanting “I&amp;#039;m not afraid” in Catalan. It was a show of solidarity after a" />
<meta content="The aftermath of the deadly attacks in Barcelona" about="/post/aftermath-deadly-attacks-barcelona" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kosu/files/201508/favicon_fid.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@KOSURadio" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="" />
<meta name="datePublished" content="2017-08-18" />
<meta name="wordCount" content="692" />
<link rel="shortlink" href="/node/53007" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/aftermath-deadly-attacks-barcelona" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="The World" />
<meta name="category" content="World News" />
<meta name="keywords" content="" />
<meta name="org_id" content="0" />
<meta name="author" content="The World staff" />
<meta name="nid" content="53007" />
<meta name="pmp_guid" content="4388e25d-fd02-42a0-891d-20e372e4c0c8" />
    <title>The aftermath of the deadly attacks in Barcelona | KOSU</title>
    <link type="text/css" rel="stylesheet" href="http://kosu.org/sites/kosu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kosu.org/sites/kosu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kosu.org/sites/kosu.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kosu.org/sites/kosu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kosu/files/201508/background_fid.jpg);background-position:center bottom;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#58585B;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#EB7926;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#EB7926;}}.branding .give{background:#D91C5C;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kosu.org/sites/kosu.org/files/css/css_WRSUrWDNbzXQeWepbLhE8tRJalGJkdaXUXq-sgUIXOo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kosu.org/sites/kosu.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kosu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kosu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kosu/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kosu/files/js/js_nkSUZ02s_aG347r7rbDTEbwk8rVKFMn8hgmSyQK5N1k.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kosu/files/js/js_sHxoNmAfRLlpWzrpTHY9ebGR5HFx4W_itgdfSdVtwwI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/ab7c.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kosu/files/js/js_yXlS33NQjP7sM3z_EmCiiPl-M-UILqOo9fg9anfS09s.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-53007 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KOSU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kosu/files/201508/logo_fid.png" alt="KOSU logo" title="KOSU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://kosu.secureallegiance.com/kosu/WebModule/Donate.aspx?P=GENERAL&PAGETYPE=PLG&CHECK=cJcNO7RHzAQcngTWOhBJK%2BzWDeZ%2BeA1M" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/program-guide">On-Air Schedule</a>
</li>
<li class="left">
<a href="http://mediad.publicbroadcasting.net/p/kosu/files/201708/KOSU-schedule-August2017.pdf" target="_blank">Printable Schedule</a>
</li>
<li class="left">
<a href="/programs/category/15">News/Talk Shows</a>
</li>
<li class="left">
<a href="/programs/category/16">Music Shows</a>
</li>
<li class="left">
<a href="/programs/category/17">Entertainment Shows</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
<li class="left">
<a href="/news">Local News</a>
</li>
<li class="left">
<a href="http://stateimpact.npr.org/oklahoma/">StateImpact Oklahoma</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/music">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.thespyfm.com/">The Spy</a>
</li>
<li class="left">
<a href="/term/oklahoma-music">Oklahoma Music</a>
</li>
<li class="left">
<a href="http://www.npr.org/music/">NPR Music</a>
</li>
<li class="left">
<a href="http://www.npr.org/series/98679384/first-listen">NPR - First Listen</a>
</li>
<li class="left">
<a href="http://www.npr.org/series/160609993/heavy-rotation">NPR - Heavy Rotation</a>
</li>
<li class="left">
<a href="/live-event/live-concerts">NPR - Live Concerts</a>
</li>
<li class="left">
<a href="/live-event/tiny-desk-concerts">NPR - Tiny Desk Concerts</a>
</li>
<li class="left">
<a href="/live-event/studio-sessions">NPR - Studio Sessions</a>
</li>
<li class="left">
<a href="/live-event/npr-field-recordings">NPR - Field Recordings</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kosu.org/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kosu.org/community-calendar">Events Calendar</a>
</li>
<li class="left">
<a href="http://kosu.org/community-calendar/events/create">Submit an Event</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/become-member">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/become-member">Become a Member</a>
</li>
<li class="left">
<a href="/sustaining-membership-faq">Sustaining Membership</a>
</li>
<li class="left">
<a href="/business-support">Business Support</a>
</li>
<li class="left">
<a href="/crazy-smart-business">Crazy Smart Businesses</a>
</li>
<li class="left">
<a href="/donate-car">Car Donation</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/matching-companies">Matching Companies</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="/foundations">Foundations</a>
</li>
<li class="left">
<a href="/champions-circle">Champion&#039;s Circle</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-kosu">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-kosu">About KOSU</a>
</li>
<li class="left">
<a href="/coverage-map">Coverage Map</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/contact-us">Contact</a>
</li>
<li class="left">
<a href="/mission-and-vision">Mission and Vision</a>
</li>
<li class="left">
<a href="/facility-rental">Facility Rental</a>
</li>
<li class="left">
<a href="/jobs-kosu">Jobs</a>
</li>
<li class="left">
<a href="/internships">Internships</a>
</li>
<li class="left">
<a href="/station-policies-and-financial-documents">Policies &amp; Financials</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="KOSUFM_NEWS"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">KOSU</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="KOSU"
     data-stream-key="KOSUFM_NEWS"
     data-stream-ucs="5182cf76e1c84172c8b37864">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        KOSU      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="The Spy"
     data-stream-key="KOSUHD2"
     data-stream-ucs="51c0a9fe6f04d69d74000026">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        The Spy      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/program-guide">On-Air Schedule</a>
</li>
<li class="left">
<a href="http://mediad.publicbroadcasting.net/p/kosu/files/201708/KOSU-schedule-August2017.pdf" target="_blank">Printable Schedule</a>
</li>
<li class="left">
<a href="/programs/category/15">News/Talk Shows</a>
</li>
<li class="left">
<a href="/programs/category/16">Music Shows</a>
</li>
<li class="left">
<a href="/programs/category/17">Entertainment Shows</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
<li class="left">
<a href="/news">Local News</a>
</li>
<li class="left">
<a href="http://stateimpact.npr.org/oklahoma/">StateImpact Oklahoma</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/music">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.thespyfm.com/">The Spy</a>
</li>
<li class="left">
<a href="/term/oklahoma-music">Oklahoma Music</a>
</li>
<li class="left">
<a href="http://www.npr.org/music/">NPR Music</a>
</li>
<li class="left">
<a href="http://www.npr.org/series/98679384/first-listen">NPR - First Listen</a>
</li>
<li class="left">
<a href="http://www.npr.org/series/160609993/heavy-rotation">NPR - Heavy Rotation</a>
</li>
<li class="left">
<a href="/live-event/live-concerts">NPR - Live Concerts</a>
</li>
<li class="left">
<a href="/live-event/tiny-desk-concerts">NPR - Tiny Desk Concerts</a>
</li>
<li class="left">
<a href="/live-event/studio-sessions">NPR - Studio Sessions</a>
</li>
<li class="left">
<a href="/live-event/npr-field-recordings">NPR - Field Recordings</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kosu.org/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kosu.org/community-calendar">Events Calendar</a>
</li>
<li class="left">
<a href="http://kosu.org/community-calendar/events/create">Submit an Event</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/become-member">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/become-member">Become a Member</a>
</li>
<li class="left">
<a href="/sustaining-membership-faq">Sustaining Membership</a>
</li>
<li class="left">
<a href="/business-support">Business Support</a>
</li>
<li class="left">
<a href="/crazy-smart-business">Crazy Smart Businesses</a>
</li>
<li class="left">
<a href="/donate-car">Car Donation</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/matching-companies">Matching Companies</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="/foundations">Foundations</a>
</li>
<li class="left">
<a href="/champions-circle">Champion&#039;s Circle</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-kosu">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-kosu">About KOSU</a>
</li>
<li class="left">
<a href="/coverage-map">Coverage Map</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/contact-us">Contact</a>
</li>
<li class="left">
<a href="/mission-and-vision">Mission and Vision</a>
</li>
<li class="left">
<a href="/facility-rental">Facility Rental</a>
</li>
<li class="left">
<a href="/jobs-kosu">Jobs</a>
</li>
<li class="left">
<a href="/internships">Internships</a>
</li>
<li class="left">
<a href="/station-policies-and-financial-documents">Policies &amp; Financials</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-53007" class="node node-post node-promoted full row" about="/post/aftermath-deadly-attacks-barcelona" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/world">The World</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      The aftermath of the deadly attacks in Barcelona    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-08-18T17:21:31-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">The World staff</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/world">The World</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyc495m4n&amp;text=The%20aftermath%20of%20the%20deadly%20attacks%20in%20Barcelona" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyc495m4n&amp;t=The%20aftermath%20of%20the%20deadly%20attacks%20in%20Barcelona" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyc495m4n" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=The%20aftermath%20of%20the%20deadly%20attacks%20in%20Barcelona&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyc495m4n" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Thousands of people marched to the Plaça de Catalunya in Barcelona Friday, chanting “I'm not afraid” in Catalan. It was a show of solidarity after a series of terrorist attacks claimed by ISIS rocked Spain. About 14 people were killed and several more were injured in the tourist-heavy Las Ramblas area of Barcelona when a van plowed into pedestrians. Liz Castro, a writer and longtime resident of Barcelona, witnessed the march on Friday.</p> <blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en" xml:lang="en">Retaking the Rambla, along with thousands of others, people chanting "I am not afraid" <a href="https://twitter.com/hashtag/NoTincPor?src=hash">#NoTincPor</a> <a href="https://twitter.com/hashtag/Barcelona?src=hash">#Barcelona</a> <a href="https://t.co/SV4Qgeh4vD">pic.twitter.com/SV4Qgeh4vD</a></p> <p>— Liz Castro (@lizcastro) <a href="https://twitter.com/lizcastro/status/898495013545496577">August 18, 2017</a></p> </blockquote> <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script><p><em>Listen to the full interview with The World's Marco Werman above. </em></p> <p>Angel Garcia, a photojournalist based in Barcelona, captured the scene following the attack:</p>    <p> </p>  <p> <br /></p><p>From PRI's The World ©2017 <a href="http://www.pri.org">PRI</a></p> <img id="pri-insights" src="//api.pri.org/insights/?story=https%3A%2F%2Fwww.pri.org%2Fstories%2F2017-08-18%2Faftermath-deadly-attacks-barcelona&amp;feed=pmp" /></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyc495m4n&amp;text=The%20aftermath%20of%20the%20deadly%20attacks%20in%20Barcelona" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyc495m4n&amp;t=The%20aftermath%20of%20the%20deadly%20attacks%20in%20Barcelona" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyc495m4n" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=The%20aftermath%20of%20the%20deadly%20attacks%20in%20Barcelona&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyc495m4n" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-kosu.disqus.com/?url=http%3A%2F%2Fkosu.org%2Fpost%2Faftermath-deadly-attacks-barcelona">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.thespyfm.com/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kosu/files/styles/partner_footer_logo/public/201703/spywhite_sm.png" alt="The Spy" title="The Spy" /></a></li>
<li><a href="http://www.okstate.edu/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kosu/files/styles/partner_footer_logo/public/201508/os-logo.png" alt="Oklahoma State University" title="Oklahoma State University" /></a></li>
<li><a href="http://www.npr.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kosu/files/styles/partner_footer_logo/public/201508/npr-logo.png" alt="National Public Radio" title="National Public Radio" /></a></li>
<li><a href="http://www.pri.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kosu/files/styles/partner_footer_logo/public/201508/pri-logo.png" alt="Public Radio International" title="Public Radio International" /></a></li>
<li><a href="http://www.prx.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kosu/files/styles/partner_footer_logo/public/201508/prx-logo.png" alt="Public Radio Exchange (PRX)" title="Public Radio Exchange (PRX)" /></a></li>
<li class="last"><a href="http://www.americanpublicmedia.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kosu/files/styles/partner_footer_logo/public/201508/apm-logo.png" alt="American Public Media" title="American Public Media" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KOSU</span></li>
<li><a href="https://www.facebook.com/kosuradio" target="_blank">Facebook</a></li>
<li><a href="https://twitter.com/KOSURadio" target="_blank">Twitter</a></li>
<li class="last"><a href="https://instagram.com/kosuradio/" target="_blank">Instagram</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?ouek5g"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":565,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
